summaryrefslogtreecommitdiffstats
path: root/style/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2022-02-02 09:46:01 +0100
committerSlávek Banko <slavek.banko@axis.cz>2022-02-02 09:47:33 +0100
commitf404beea525cde0e93fb0e2579daaa789a8ece04 (patch)
tree8729dbd03456be035e33af5e1690ab08e2c88c61 /style/CMakeLists.txt
parentb048fd5e18ccc25617eec7592552602eaf459101 (diff)
downloadtde-style-qtcurve-f404beea525cde0e93fb0e2579daaa789a8ece04.tar.gz
tde-style-qtcurve-f404beea525cde0e93fb0e2579daaa789a8ece04.zip
Copy translations to a new directory layout.
Use common rules for build and install translations. Added translation of .desktop files. Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'style/CMakeLists.txt')
-rw-r--r--style/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/style/CMakeLists.txt b/style/CMakeLists.txt
index f7a29b6..fc14b38 100644
--- a/style/CMakeLists.txt
+++ b/style/CMakeLists.txt
@@ -29,10 +29,13 @@ link_directories(
##### other data ################################
-install( FILES qtcurve.themerc DESTINATION ${DATA_INSTALL_DIR}/tdestyle/themes )
+tde_create_translated_desktop(
+ SOURCE qtcurve.themerc
+ DESTINATION ${DATA_INSTALL_DIR}/tdestyle/themes
+)
-##### plastik ###################################
+##### qtcurve ###################################
set( target qtcurve )