summaryrefslogtreecommitdiffstats
path: root/style/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'style/CMakeLists.txt')
-rw-r--r--style/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/style/CMakeLists.txt b/style/CMakeLists.txt
index fe93ab4..96f10a5 100644
--- a/style/CMakeLists.txt
+++ b/style/CMakeLists.txt
@@ -15,8 +15,9 @@ add_definitions(
include_directories(
${TQT_INCLUDE_DIRS}
- ${TDE_INCLUDE_DIRS}
+ ${TDE_INCLUDE_DIR}
${CMAKE_BINARY_DIR}
+ ${CMAKE_SOURCE_DIR}/common
${CMAKE_CURRENT_BINARY_DIR}
)