summaryrefslogtreecommitdiffstats
path: root/kmousetool/kmousetool/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kmousetool/kmousetool/CMakeLists.txt')
-rw-r--r--kmousetool/kmousetool/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/kmousetool/kmousetool/CMakeLists.txt b/kmousetool/kmousetool/CMakeLists.txt
index 7b7df2d..1b3ca41 100644
--- a/kmousetool/kmousetool/CMakeLists.txt
+++ b/kmousetool/kmousetool/CMakeLists.txt
@@ -39,7 +39,10 @@ tde_add_executable( kmousetool AUTOMOC
##### other data
-tde_create_translated_desktop( kmousetool.desktop )
+tde_create_translated_desktop(
+ SOURCE kmousetool.desktop
+ PO_DIR kmousetool-desktops
+)
install(
FILES mousetool_tap.wav