summaryrefslogtreecommitdiffstats
path: root/ksayit/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ksayit/src/CMakeLists.txt')
-rw-r--r--ksayit/src/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/ksayit/src/CMakeLists.txt b/ksayit/src/CMakeLists.txt
index bcb44fb..ecbaca8 100644
--- a/ksayit/src/CMakeLists.txt
+++ b/ksayit/src/CMakeLists.txt
@@ -62,7 +62,10 @@ install(
DESTINATION ${DATA_INSTALL_DIR}/ksayit
)
-tde_create_translated_desktop( ksayit.desktop )
+tde_create_translated_desktop(
+ SOURCE ksayit.desktop
+ PO_DIR ksayit-desktops
+)
install(
FILES ksayit_fxplugin.h