summaryrefslogtreecommitdiffstats
path: root/kttsd/kttsd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kttsd/kttsd/Makefile.am')
-rw-r--r--kttsd/kttsd/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/kttsd/kttsd/Makefile.am b/kttsd/kttsd/Makefile.am
index 32ef645..3dd03ba 100644
--- a/kttsd/kttsd/Makefile.am
+++ b/kttsd/kttsd/Makefile.am
@@ -33,12 +33,12 @@ kttsd_SOURCES = \
filtermgr.cpp \
talkermgr.cpp
-kttsd_LDFLAGS = -avoid-version -module $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
+kttsd_LDFLAGS = -avoid-version -module $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
kttsd_LDADD = \
$(top_builddir)/kttsd/libkttsd/libkttsd.la \
$(LIB_TDECORE) \
- $(LIB_KIO) \
- $(LIB_KUTILS)
+ $(LIB_TDEIO) \
+ $(LIB_TDEUTILS)
# Install desktop file to standard services directory.
kde_services_DATA = kttsd.desktop