summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-07 20:42:59 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-07 20:42:59 +0100
commita3e28e378dfc435b7097571dc88fb99d5041af9f (patch)
tree30149d15bc53e9b775997a6686caa2b8237231e9 /CMakeLists.txt
parent000c9ac5e4f4e222c83bfc6cfac2255bfb2c4993 (diff)
downloadtdeaddons-a3e28e378dfc435b7097571dc88fb99d5041af9f.tar.gz
tdeaddons-a3e28e378dfc435b7097571dc88fb99d5041af9f.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f40217d..5e1b0f7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -23,6 +23,7 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckIncludeFile )
include( CheckLibraryExists )
+include( CheckSymbolExists )
include( CheckCXXSourceCompiles )