summaryrefslogtreecommitdiffstats
path: root/kate/insertcommand/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kate/insertcommand/Makefile.am')
-rw-r--r--kate/insertcommand/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/kate/insertcommand/Makefile.am b/kate/insertcommand/Makefile.am
index 22fd871..ae8e264 100644
--- a/kate/insertcommand/Makefile.am
+++ b/kate/insertcommand/Makefile.am
@@ -4,14 +4,14 @@ METASOURCES = AUTO
# Install this plugin in the KDE modules directory
kde_module_LTLIBRARIES = kateinsertcommandplugin.la
-# This is all standard. Remove the LIB_KHTML reference if you are not
-# using the KHTML Part
+# This is all standard. Remove the LIB_TDEHTML reference if you are not
+# using the TDEHTML Part
kateinsertcommandplugin_la_SOURCES = plugin_kateinsertcommand.cpp
kateinsertcommandplugin_la_LIBADD = -lkateinterfaces
kateinsertcommandplugin_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries)
# Install the .rc file in the Part's directory (in this case, the part
-# is KHTMLPart)
+# is TDEHTMLPart)
pluginsdir = $(kde_datadir)/kate/plugins/kateinsertcommand
plugins_DATA = ui.rc