summaryrefslogtreecommitdiffstats
path: root/kate/kjswrapper/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kate/kjswrapper/Makefile.am')
-rw-r--r--kate/kjswrapper/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kate/kjswrapper/Makefile.am b/kate/kjswrapper/Makefile.am
index 51258f7..1973f5f 100644
--- a/kate/kjswrapper/Makefile.am
+++ b/kate/kjswrapper/Makefile.am
@@ -5,8 +5,8 @@ METASOURCES = AUTO
# Install this plugin in the KDE modules directory
kde_module_LTLIBRARIES = katekjswrapperplugin.la
-# This is all standard. Remove the LIB_KHTML reference if you are not
-# using the KHTML Part
+# This is all standard. Remove the LIB_TDEHTML reference if you are not
+# using the TDEHTML Part
katekjswrapperplugin_la_SOURCES = plugin_katekjswrapper.cpp bindings.cpp
katekjswrapperplugin_la_LIBADD = -lkateinterfaces -lkjsembed -lkjs
katekjswrapperplugin_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries)