summaryrefslogtreecommitdiffstats
path: root/kate/textfilter/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kate/textfilter/Makefile.am')
-rw-r--r--kate/textfilter/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/kate/textfilter/Makefile.am b/kate/textfilter/Makefile.am
index 32c2bc7..11e24d7 100644
--- a/kate/textfilter/Makefile.am
+++ b/kate/textfilter/Makefile.am
@@ -4,14 +4,14 @@ METASOURCES = AUTO
# Install this plugin in the KDE modules directory
kde_module_LTLIBRARIES = katetextfilterplugin.la
-# This is all standard. Remove the LIB_KHTML reference if you are not
-# using the KHTML Part
+# This is all standard. Remove the LIB_TDEHTML reference if you are not
+# using the TDEHTML Part
katetextfilterplugin_la_SOURCES = plugin_katetextfilter.cpp
katetextfilterplugin_la_LIBADD = -lkateinterfaces
katetextfilterplugin_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries)
# Install the .rc file in the Part's directory (in this case, the part
-# is KHTMLPart)
+# is TDEHTMLPart)
pluginsdir = $(kde_datadir)/kate/plugins/katetextfilter
plugins_DATA = ui.rc