summaryrefslogtreecommitdiffstats
path: root/kate/xmlcheck/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kate/xmlcheck/Makefile.am')
-rw-r--r--kate/xmlcheck/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/kate/xmlcheck/Makefile.am b/kate/xmlcheck/Makefile.am
index f6554c2..2c6d57c 100644
--- a/kate/xmlcheck/Makefile.am
+++ b/kate/xmlcheck/Makefile.am
@@ -4,14 +4,14 @@ METASOURCES = AUTO
# Install this plugin in the KDE modules directory
kde_module_LTLIBRARIES = katexmlcheckplugin.la
-# This is all standard. Remove the LIB_KHTML reference if you are not
-# using the KHTML Part
+# This is all standard. Remove the LIB_TDEHTML reference if you are not
+# using the TDEHTML Part
katexmlcheckplugin_la_SOURCES = plugin_katexmlcheck.cpp
katexmlcheckplugin_la_LIBADD = -lkateinterfaces
katexmlcheckplugin_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries)
# Install the .rc file in the Part's directory (in this case, the part
-# is KHTMLPart)
+# is TDEHTMLPart)
pluginsdir = $(kde_datadir)/kate/plugins/katexmlcheck
plugins_DATA = ui.rc