summaryrefslogtreecommitdiffstats
path: root/konq-plugins/akregator/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'konq-plugins/akregator/Makefile.am')
-rw-r--r--konq-plugins/akregator/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/konq-plugins/akregator/Makefile.am b/konq-plugins/akregator/Makefile.am
index 1be20ad..a0ef668 100644
--- a/konq-plugins/akregator/Makefile.am
+++ b/konq-plugins/akregator/Makefile.am
@@ -6,11 +6,11 @@ METASOURCES = AUTO
kde_module_LTLIBRARIES = libakregatorkonqplugin.la libakregatorkonqfeedicon.la
libakregatorkonqplugin_la_SOURCES = akregatorplugin.cpp pluginbase.cpp
-libakregatorkonqplugin_la_LIBADD = -lkonq $(LIB_KHTML)
+libakregatorkonqplugin_la_LIBADD = -lkonq $(LIB_TDEHTML)
libakregatorkonqplugin_la_LDFLAGS = -module $(KDE_PLUGIN) -avoid-version -no-undefined $(all_libraries)
libakregatorkonqfeedicon_la_SOURCES = konqfeedicon.cpp feeddetector.cpp pluginbase.cpp
-libakregatorkonqfeedicon_la_LIBADD = -lkonq $(LIB_KHTML)
+libakregatorkonqfeedicon_la_LIBADD = -lkonq $(LIB_TDEHTML)
libakregatorkonqfeedicon_la_LDFLAGS = -module $(KDE_PLUGIN) -avoid-version -no-undefined $(all_libraries)
konqplugindir = $(kde_servicesdir)