summaryrefslogtreecommitdiffstats
path: root/lilo-config/common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lilo-config/common/CMakeLists.txt')
-rw-r--r--lilo-config/common/CMakeLists.txt21
1 files changed, 21 insertions, 0 deletions
diff --git a/lilo-config/common/CMakeLists.txt b/lilo-config/common/CMakeLists.txt
new file mode 100644
index 0000000..9db95db
--- /dev/null
+++ b/lilo-config/common/CMakeLists.txt
@@ -0,0 +1,21 @@
+# This file is genereted by trinity-automake-cmake-convert script by Fat-Zer
+
+include_directories(
+ ${CMAKE_BINARY_DIR}
+ ${CMAKE_CURRENT_BINARY_DIR}
+ ${CMAKE_CURRENT_SOURCE_DIR}
+ ${TDE_INCLUDE_DIR}
+ ${TQT_INCLUDE_DIRS}
+)
+
+link_directories(
+ ${TQT_LIBRARY_DIRS}
+ ${TDE_LIB_DIR}
+)
+
+
+##### common (static) ###########################
+
+tde_add_library( common STATIC_PIC AUTOMOC
+ SOURCES String.cc Files.cc Disks.cc Config.cc lilo.cc
+)