summaryrefslogtreecommitdiffstats
path: root/lilo-config/kde/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lilo-config/kde/CMakeLists.txt')
-rw-r--r--lilo-config/kde/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/lilo-config/kde/CMakeLists.txt b/lilo-config/kde/CMakeLists.txt
index 49b1059..d52d809 100644
--- a/lilo-config/kde/CMakeLists.txt
+++ b/lilo-config/kde/CMakeLists.txt
@@ -7,14 +7,17 @@ include_directories(
${TDE_INCLUDE_DIR}
${TQT_INCLUDE_DIRS}
${CMAKE_SOURCE_DIR}/lilo-config/kde-qt-common
- ${CMAKE_SOURCE_DIR}/lilo-config/common/
+ ${CMAKE_SOURCE_DIR}/lilo-config/common
)
link_directories(
${TQT_LIBRARY_DIRS}
${TDE_LIB_DIR}
+ ${CMAKE_SOURCE_DIR}/lilo-config/kde-qt-common
+ ${CMAKE_SOURCE_DIR}/lilo-config/common
)
+add_definitions( -DUSE_KDE )
##### kcm_lilo (kpart) ##########################