summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-07 20:44:52 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-07 20:45:06 +0100
commitd5f6dde49923e0d76b8b798c8ebac1b5e06fb727 (patch)
tree40c0b3fbf021f9285fa26de4cb23711b807bee9d /CMakeLists.txt
parent22f7f398b38f71331aac8367d29ee8f098bff766 (diff)
downloadtdeartwork-d5f6dde49923e0d76b8b798c8ebac1b5e06fb727.tar.gz
tdeartwork-d5f6dde49923e0d76b8b798c8ebac1b5e06fb727.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit 33f01bdfd1d60ae99baca7460a6c46d899a5f5e1)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6d72c744..dca1dbb0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -26,6 +26,8 @@ include( FindPkgConfig )
include( CheckIncludeFile )
include( CheckIncludeFileCXX )
include( CheckCXXSourceCompiles )
+include( CheckSymbolExists )
+
##### include our cmake modules #################