summaryrefslogtreecommitdiffstats
path: root/kwin-styles/glow/themes/glass_huge/CMakeLists.txt
diff options
context:
space:
mode:
authortpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-10-20 03:59:04 +0000
committertpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-10-20 03:59:04 +0000
commit5379c37cfc91f24716af951dd08503f65f7575d7 (patch)
tree59288babdc8ae3bf4b529b7ced17509450f05679 /kwin-styles/glow/themes/glass_huge/CMakeLists.txt
parent99a9c9fb9a9ce322e8b43fc101877c6a78622bca (diff)
downloadtdeartwork-5379c37cfc91f24716af951dd08503f65f7575d7.tar.gz
tdeartwork-5379c37cfc91f24716af951dd08503f65f7575d7.zip
Commit initial kdeartwork CMake support, courtesy of Golubev Alexander
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdeartwork@1259766 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kwin-styles/glow/themes/glass_huge/CMakeLists.txt')
-rw-r--r--kwin-styles/glow/themes/glass_huge/CMakeLists.txt22
1 files changed, 22 insertions, 0 deletions
diff --git a/kwin-styles/glow/themes/glass_huge/CMakeLists.txt b/kwin-styles/glow/themes/glass_huge/CMakeLists.txt
new file mode 100644
index 00000000..cd98469f
--- /dev/null
+++ b/kwin-styles/glow/themes/glass_huge/CMakeLists.txt
@@ -0,0 +1,22 @@
+#################################################
+#
+# (C) 2011 Golubev Alexander
+# fatzer2 (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+install( FILES
+ background.png
+ help.png help_glow.png
+ close.png close_glow.png
+ iconify.png iconify_glow.png
+ maximizeoff.png maximizeoff_glow.png
+ maximizeon.png maximizeon_glow.png
+ stickyon.png stickyon_glow.png
+ stickyoff.png stickyoff_glow.png
+ glass_huge.theme
+ DESTINATION ${DATA_INSTALL_DIR}/kwin/glow-themes/glass_huge )