summaryrefslogtreecommitdiffstats
path: root/emoticons/BoxedEmoticonSet/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'emoticons/BoxedEmoticonSet/CMakeLists.txt')
-rw-r--r--emoticons/BoxedEmoticonSet/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/emoticons/BoxedEmoticonSet/CMakeLists.txt b/emoticons/BoxedEmoticonSet/CMakeLists.txt
new file mode 100644
index 00000000..7366116e
--- /dev/null
+++ b/emoticons/BoxedEmoticonSet/CMakeLists.txt
@@ -0,0 +1,17 @@
+#################################################
+#
+# (C) 2011 Golubev Alexander
+# fatzer2 (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+install( FILES
+ emoticons.xml
+ angry.png bigsmile.png confused.png cry.png
+ oh.png sad.png shade.png smile.png tongue.png
+ wink.png
+ DESTINATION ${SHARE_INSTALL_PREFIX}/emoticons/Boxed )