summaryrefslogtreecommitdiffstats
path: root/emoticons/KMess-Blue/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'emoticons/KMess-Blue/CMakeLists.txt')
-rw-r--r--emoticons/KMess-Blue/CMakeLists.txt18
1 files changed, 18 insertions, 0 deletions
diff --git a/emoticons/KMess-Blue/CMakeLists.txt b/emoticons/KMess-Blue/CMakeLists.txt
new file mode 100644
index 00000000..c76e67c6
--- /dev/null
+++ b/emoticons/KMess-Blue/CMakeLists.txt
@@ -0,0 +1,18 @@
+#################################################
+#
+# (C) 2011 Golubev Alexander
+# fatzer2 (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+install( FILES
+ emoticons.xml
+ angry.png confused.png cry.png
+ embarassed.png omg.png sad.png
+ shade.png smile.png teeth.png
+ tongue.png wink.png
+ DESTINATION ${SHARE_INSTALL_PREFIX}/emoticons/KMess-Blue )