summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-01-11 13:02:03 -0600
committerSlávek Banko <slavek.banko@axis.cz>2013-04-27 13:50:42 +0200
commit036be5b126d60283a800c163a7ecb63bb8da3fec (patch)
treeb985d66ef14bf120b1e26a625b98ed09a856d24b /CMakeLists.txt
parent83299a9d01c3ea0d0b20f13d1e123a4d7916a329 (diff)
downloadtdebase-036be5b126d60283a800c163a7ecb63bb8da3fec.tar.gz
tdebase-036be5b126d60283a800c163a7ecb63bb8da3fec.zip
Add an option to build the crashtest program
(cherry picked from commit 9cf4f4be1a5457158e13632a7105d86a3730144b)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2f16ddc8e..7f8af5a71 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -133,6 +133,7 @@ option( BUILD_KXKB "Build kxkb" ${BUILD_ALL} )
option( BUILD_TSAK "Build tsak" ${BUILD_ALL} )
option( BUILD_KROOTBACKING "Build krootbacking" ${BUILD_ALL} )
option( BUILD_TQT3INTEGRATION "Build tqt3integration" ${BUILD_ALL} )
+option( BUILD_CRASHTEST "Build crash test program" ${BUILD_ALL} )
##### set PKG_CONFIG_PATH #######################