summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2012-06-10 15:58:19 +0200
committerSlávek Banko <slavek.banko@axis.cz>2012-06-10 16:09:29 +0200
commit0c7737264e69a97c8ea2353b3bef4b776dd17695 (patch)
tree4e44880720a91dc3049e0071489bb13b318047fa /CMakeLists.txt
parentf9e6898036e2521a695c27a87aeb90d71afbadaa (diff)
downloadtdebase-0c7737264e69a97c8ea2353b3bef4b776dd17695.tar.gz
tdebase-0c7737264e69a97c8ea2353b3bef4b776dd17695.zip
Add xscreensaver support to CMake
This closes Bug 859 (cherry picked from commit 80deb52955cbd917e10f015f37699d830cb681ce)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a114e1b51..d31ade4c1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -66,6 +66,7 @@ option( WITH_XRENDER "Enable xrender support" OFF )
option( WITH_XDAMAGE "Enable xdamage support" OFF )
option( WITH_XEXT "Enable xext support" OFF )
option( WITH_XTEST "Enable xext support" OFF )
+option( WITH_XSCREENSAVER "Enable xscreensaver support" OFF )
option( WITH_LIBART "Enable libart support (for SVG icons and wallpapers)" OFF )
option( WITH_LIBUSB "Enable control of some mouse models through libusb" OFF )
option( WITH_LIBRAW1394 "Enable visualization of ieee1394 devices through libraw1394" OFF )