summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDarrell Anderson <humanreadable@yahoo.com>2013-04-26 13:11:28 -0500
committerSlávek Banko <slavek.banko@axis.cz>2013-04-27 13:58:18 +0200
commitb19304461285cbf4416d93e68c41e97f1c2bef74 (patch)
tree16fa4846b3e24faaa16fb2b843f3e1615daa1122 /CMakeLists.txt
parent2fb01448478b80828272eb5a388942b0cb2b2846 (diff)
downloadtdebase-b19304461285cbf4416d93e68c41e97f1c2bef74.tar.gz
tdebase-b19304461285cbf4416d93e68c41e97f1c2bef74.zip
Add cmake configure option to support ksmserver shutdown debugging timing markers.
(cherry picked from commit 62d43d23e6dc10a351e64b95724810a94ceb1f0a)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a0a5a65db..0102f7a3c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -135,6 +135,7 @@ option( BUILD_TSAK "Build tsak" ${BUILD_ALL} )
option( BUILD_KROOTBACKING "Build krootbacking" ${BUILD_ALL} )
option( BUILD_TQT3INTEGRATION "Build tqt3integration" ${BUILD_ALL} )
option( BUILD_CRASHTEST "Build crash test program" ${BUILD_ALL} )
+option( BUILD_PROFILE_SHUTDOWN "Build ksmserver shutdown debugging timing markers" OFF )
##### set PKG_CONFIG_PATH #######################