summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-01-10 15:25:57 -0600
committerSlávek Banko <slavek.banko@axis.cz>2012-06-03 03:27:38 +0200
commite14a5031533a270c03844a5442e41876420463fc (patch)
tree4ae5deeb4a6a9a082c2351b7eb6087150fbf88d4 /CMakeLists.txt
parent2873e76d929e0c1e244278b952af5ae8a77bd705 (diff)
downloadtdebase-e14a5031533a270c03844a5442e41876420463fc.tar.gz
tdebase-e14a5031533a270c03844a5442e41876420463fc.zip
Enable xtest support flag
(cherry picked from commit 45fb5561be6e828c78180c781f74d0ae9d1c3ea4)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3c7f75bbd..44766ac5c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -65,6 +65,7 @@ option( WITH_XRANDR "Enable xrandr support" OFF )
option( WITH_XRENDER "Enable xrender support" OFF )
option( WITH_XDAMAGE "Enable xdamage support" OFF )
option( WITH_XEXT "Enable xext support" OFF )
+option( WITH_XTEST "Enable xext support" OFF )
option( WITH_LIBUSB "Enable control of some mouse models through libusb" OFF )
option( WITH_LIBRAW1394 "Enable visualization of ieee1394 devices through libraw1394" OFF )
option( WITH_SUDO_KDESU_BACKEND "Use sudo as backend for kdesu (default is su)" OFF )