summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDarrell Anderson <humanreadable@yahoo.com>2012-06-01 12:41:02 -0500
committerSlávek Banko <slavek.banko@axis.cz>2012-06-03 03:27:39 +0200
commite234e073f7b1b7ea730d638f2576056a82bf01fd (patch)
treed08505baec00ab8017d864a89f28373afc26b920 /CMakeLists.txt
parent902cf55735cbe6dd71ae1ca2b30b68fa1622606d (diff)
downloadtdebase-e234e073f7b1b7ea730d638f2576056a82bf01fd.tar.gz
tdebase-e234e073f7b1b7ea730d638f2576056a82bf01fd.zip
Fix svg thumbnail images not appearing in KControl/Appearance & Themes/ Background.
This resolves bug report 744. Thanks to Slávek Banko. (cherry picked from commit 85c2426f988de375bc666bef5a24529989737470)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 44766ac5c..a114e1b51 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -66,6 +66,7 @@ option( WITH_XRENDER "Enable xrender support" OFF )
option( WITH_XDAMAGE "Enable xdamage support" OFF )
option( WITH_XEXT "Enable xext support" OFF )
option( WITH_XTEST "Enable xext support" OFF )
+option( WITH_LIBART "Enable libart support (for SVG icons and wallpapers)" OFF )
option( WITH_LIBUSB "Enable control of some mouse models through libusb" OFF )
option( WITH_LIBRAW1394 "Enable visualization of ieee1394 devices through libraw1394" OFF )
option( WITH_SUDO_KDESU_BACKEND "Use sudo as backend for kdesu (default is su)" OFF )