summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsamelian <samelian@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-03-16 20:35:32 +0000
committersamelian <samelian@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-03-16 20:35:32 +0000
commit3c5f08fc03c92d8f06fc8eaf06f50b4a94262c8d (patch)
treeebf9a8a1437c77865357aae6afdac95eb70dd57c /CMakeLists.txt
parentc66fb6fbdadddf18d80127fc600f605c27207af9 (diff)
downloadtdebase-3c5f08fc03c92d8f06fc8eaf06f50b4a94262c8d.tar.gz
tdebase-3c5f08fc03c92d8f06fc8eaf06f50b4a94262c8d.zip
[kdebase/kdm] added XDMCP support
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdebase@1225083 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7b8a02b99..c4609394d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -56,6 +56,7 @@ option( WITH_LIBRAW1394 "Enable visualization of ieee1394 devices through libraw
option( WITH_SUDO_KDESU_BACKEND "Use sudo as backend for kdesu (default is su)" OFF )
option( WITH_PAM "kdm should use PAM" OFF )
option( WITH_SHADOW "kdm should use shadow passwords" OFF )
+option( WITH_XDMCP "xdmcp support for kdm" OFF )
option( WITH_XINERAMA "Enable xinerama extension support" OFF )
option( WITH_ARTS "Enable aRts support" OFF )
option( WITH_I8K "Enable Dell laptop support (ksysguard)" OFF )