summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsamelian <samelian@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-03-30 11:14:00 +0000
committersamelian <samelian@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-03-30 11:14:00 +0000
commitf616269af894b663337ba3076088336d6b844878 (patch)
treecbe16ad08fd49d0faeb28ad53fc4cc487f4d745b /CMakeLists.txt
parent6c9be4e7d0033a7321a2bc75c57ee86274d34d23 (diff)
downloadtdebase-f616269af894b663337ba3076088336d6b844878.tar.gz
tdebase-f616269af894b663337ba3076088336d6b844878.zip
[kdebase/kwin] improved kompmgr building
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdebase@1226469 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 559ee8cc5..8da3cd8f9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -51,6 +51,9 @@ option( WITH_XCOMPOSITE "Enable xcomposite support" OFF )
option( WITH_XCURSOR "Enable xcursor support" OFF )
option( WITH_XFIXES "Enable xfixes support" OFF )
option( WITH_XRANDR "Enable xrandr support" OFF )
+option( WITH_XRENDER "Enable xrender support" OFF )
+option( WITH_XDAMAGE "Enable xdamage support" OFF )
+option( WITH_XEXT "Enable xext support" OFF )
option( WITH_LIBUSB "Enable control of some mouse models through libusb" OFF )
option( WITH_LIBRAW1394 "Enable visualization of ieee1394 devices through libraw1394" OFF )
option( WITH_SUDO_KDESU_BACKEND "Use sudo as backend for kdesu (default is su)" OFF )