summaryrefslogtreecommitdiffstats
path: root/drkonqi/CMakeLists.txt
diff options
context:
space:
mode:
authoraneejit1 <aneejit1@gmail.com>2020-06-17 22:05:06 +0000
committeraneejit1 <aneejit1@gmail.com>2020-06-19 16:11:56 +0000
commit036992eec5a209107648729f10bcdce1825abbf2 (patch)
treed26ed30eb491a7ef81e4bf3ce270fe2a9daf1bcd /drkonqi/CMakeLists.txt
parent7fba97e18aa453c76130f587740f692cd267a216 (diff)
downloadtdebase-036992eec5a209107648729f10bcdce1825abbf2.tar.gz
tdebase-036992eec5a209107648729f10bcdce1825abbf2.zip
Add missing include/link directories
In an environment where not everything is in /usr... - drkonqi/CMakeLists.txt requires the libr library path to be specified. - nsplugins/viewer/CMakeLists.txt requires the glib library path to be specified. - tdm/backend/CMakeLists.txt was missing the include and link directories for libXau and libXDMCP. - twin/compton-tde/CMakeLists.txt was missing include and link directories for the optionally selected libraries (libconfig, Xinerama, XRandR, OpenGL and PCRE). Signed-off-by: aneejit1 <aneejit1@gmail.com>
Diffstat (limited to 'drkonqi/CMakeLists.txt')
-rw-r--r--drkonqi/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/drkonqi/CMakeLists.txt b/drkonqi/CMakeLists.txt
index d335789b8..a2b643909 100644
--- a/drkonqi/CMakeLists.txt
+++ b/drkonqi/CMakeLists.txt
@@ -23,6 +23,7 @@ include_directories(
link_directories(
${TQT_LIBRARY_DIRS}
+ ${LIBR_LIBRARY_DIRS}
)