summaryrefslogtreecommitdiffstats
path: root/kcminit/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commit4aed2c8219774f5d797760606b8489a92ddc5163 (patch)
tree3f8c130f7d269626bf6a9447407ef6c35954426a /kcminit/Makefile.am
downloadtdebase-4aed2c8219774f5d797760606b8489a92ddc5163.tar.gz
tdebase-4aed2c8219774f5d797760606b8489a92ddc5163.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdebase@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kcminit/Makefile.am')
-rw-r--r--kcminit/Makefile.am33
1 files changed, 33 insertions, 0 deletions
diff --git a/kcminit/Makefile.am b/kcminit/Makefile.am
new file mode 100644
index 000000000..fc77b98cc
--- /dev/null
+++ b/kcminit/Makefile.am
@@ -0,0 +1,33 @@
+#
+# Copyright (c) 1999 Matthias Hoelzer-Kluepfel <hoelzer@kde.org>
+# Copyright (c) 2000 Matthias Elter <elter@kde.org>
+#
+# This program is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301, USA.
+#
+
+kdeinit_LTLIBRARIES = kcminit.la kcminit_startup.la
+bin_PROGRAMS=
+lib_LTLIBRARIES=
+
+kcminit_la_SOURCES = main.cpp main.skel
+kcminit_la_LIBADD = $(LIB_KDEUI) $(LIB_KUTILS)
+kcminit_la_LDFLAGS = $(all_libraries) -module -avoid-version
+
+kcminit_startup_la_SOURCES = main.cpp main.skel
+kcminit_startup_la_LIBADD = $(LIB_KDEUI) $(LIB_KUTILS)
+kcminit_startup_la_LDFLAGS = $(all_libraries) -module -avoid-version
+
+AM_CPPFLAGS = $(all_includes)
+METASOURCES = AUTO