summaryrefslogtreecommitdiffstats
path: root/kcontrol/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commit4aed2c8219774f5d797760606b8489a92ddc5163 (patch)
tree3f8c130f7d269626bf6a9447407ef6c35954426a /kcontrol/Makefile.am
downloadtdebase-4aed2c8219774f5d797760606b8489a92ddc5163.tar.gz
tdebase-4aed2c8219774f5d797760606b8489a92ddc5163.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdebase@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kcontrol/Makefile.am')
-rw-r--r--kcontrol/Makefile.am39
1 files changed, 39 insertions, 0 deletions
diff --git a/kcontrol/Makefile.am b/kcontrol/Makefile.am
new file mode 100644
index 000000000..50e8242de
--- /dev/null
+++ b/kcontrol/Makefile.am
@@ -0,0 +1,39 @@
+
+if include_kcontrol_access
+ACCESS_SUBDIR=access
+endif
+
+if include_kcontrol_kfontinst
+FONTINST_SUBDIR=kfontinst
+endif
+
+if include_kcontrol_smartcard
+KSMCARD_SUBDIR=smartcard
+endif
+
+if include_kcontrol_usbview
+USBVIEW_SUBDIR=usbview
+endif
+
+if include_kcontrol_view1394
+VIEW1394_SUBDIR=view1394
+endif
+
+if include_kcontrol_randr
+RANDR_SUBDIR=randr
+endif
+
+if include_kcontrol_joystick
+JOYSTICK_SUBDIR=joystick
+endif
+
+# 'colors' and 'fonts' should come after 'krdb'
+SUBDIRS = bell background dnssd filetypes samba krdb input info ioslaveinfo kdm\
+ kicker locale launch keys kio konq style kded \
+ konqhtml ebrowsing arts kcontrol knotify\
+ clock pics $(ACCESS_SUBDIR) colors energy fonts css \
+ icons screensaver taskbar crypto privacy smserver \
+ konsole spellchecking $(USBVIEW_SUBDIR) \
+ $(KSMCARD_SUBDIR) nics $(FONTINST_SUBDIR) $(RANDR_SUBDIR) \
+ componentchooser performance xinerama $(VIEW1394_SUBDIR) display kthememanager \
+ $(JOYSTICK_SUBDIR)