summaryrefslogtreecommitdiffstats
path: root/kcontrol/componentchooser/componentservices/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2020-02-15 10:08:58 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2020-02-15 12:39:26 +0900
commitfc6447d51e58419abb7177aad426771f03eb35b2 (patch)
treec11390caca9b101e0cff7cdbd72131175cdbb64c /kcontrol/componentchooser/componentservices/CMakeLists.txt
parent3028fcd62596df7b2c7db1bd5865c8ebdcf9b0ad (diff)
downloadtdebase-fc6447d51e58419abb7177aad426771f03eb35b2.tar.gz
tdebase-fc6447d51e58419abb7177aad426771f03eb35b2.zip
Added GUI in TCC -> TDE Components -> Default Applications for selection of default file manager. Subsequent commits will ensure this option is used throughout TDE. This refers to bug 1904.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it> (cherry picked from commit 98addc546eb8a399479a0a4f928fc363ff264b7f)
Diffstat (limited to 'kcontrol/componentchooser/componentservices/CMakeLists.txt')
-rw-r--r--kcontrol/componentchooser/componentservices/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kcontrol/componentchooser/componentservices/CMakeLists.txt b/kcontrol/componentchooser/componentservices/CMakeLists.txt
index f8da91cf5..5bc5a3c65 100644
--- a/kcontrol/componentchooser/componentservices/CMakeLists.txt
+++ b/kcontrol/componentchooser/componentservices/CMakeLists.txt
@@ -10,5 +10,5 @@
#################################################
install( FILES
- kcm_kemail.desktop kcm_terminal.desktop kcm_browser.desktop
+ kcm_kemail.desktop kcm_terminal.desktop kcm_browser.desktop kcm_filemanager.desktop
DESTINATION ${DATA_INSTALL_DIR}/kcm_componentchooser )