summaryrefslogtreecommitdiffstats
path: root/kcontrol/css/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commit4aed2c8219774f5d797760606b8489a92ddc5163 (patch)
tree3f8c130f7d269626bf6a9447407ef6c35954426a /kcontrol/css/Makefile.am
downloadtdebase-4aed2c8219774f5d797760606b8489a92ddc5163.tar.gz
tdebase-4aed2c8219774f5d797760606b8489a92ddc5163.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdebase@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kcontrol/css/Makefile.am')
-rw-r--r--kcontrol/css/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/kcontrol/css/Makefile.am b/kcontrol/css/Makefile.am
new file mode 100644
index 000000000..9f55b5a75
--- /dev/null
+++ b/kcontrol/css/Makefile.am
@@ -0,0 +1,16 @@
+AM_CPPFLAGS = $(all_includes)
+
+template_DATA = template.css
+templatedir = $(kde_datadir)/kcmcss
+
+kde_module_LTLIBRARIES = kcm_css.la
+kcm_css_la_SOURCES = template.cpp cssconfig.ui csscustom.ui kcmcss.cpp preview.ui
+kcm_css_la_LDFLAGS = $(all_libraries) -module -avoid-version -no-undefined
+kcm_css_la_LIBADD = -lkdeui $(LIB_KIO)
+
+METASOURCES = AUTO
+
+messages: rc.cpp
+ $(XGETTEXT) *.cpp -o $(podir)/kcmcss.pot
+
+xdg_apps_DATA = kcmcss.desktop