summaryrefslogtreecommitdiffstats
path: root/kdepasswd/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:02:02 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:02:02 -0600
commitde7e5867a65e0a46f1388e3e50bc7eeddd1aecbf (patch)
treedbb3152c372f8620f9290137d461f3d9f9eba1cb /kdepasswd/CMakeLists.txt
parent936d3cec490c13f2c5f7dd14f5e364fddaa6da71 (diff)
downloadtdebase-de7e5867a65e0a46f1388e3e50bc7eeddd1aecbf.tar.gz
tdebase-de7e5867a65e0a46f1388e3e50bc7eeddd1aecbf.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kdepasswd/CMakeLists.txt')
-rw-r--r--kdepasswd/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kdepasswd/CMakeLists.txt b/kdepasswd/CMakeLists.txt
index a087113da..887362b28 100644
--- a/kdepasswd/CMakeLists.txt
+++ b/kdepasswd/CMakeLists.txt
@@ -32,6 +32,6 @@ install( FILES kdepasswd.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
tde_add_executable( kdepasswd AUTOMOC
SOURCES kdepasswd.cpp passwd.cpp passwddlg.cpp
- LINK kio-shared
+ LINK tdeio-shared
DESTINATION ${BIN_INSTALL_DIR}
)