summaryrefslogtreecommitdiffstats
path: root/kdepasswd/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commit4aed2c8219774f5d797760606b8489a92ddc5163 (patch)
tree3f8c130f7d269626bf6a9447407ef6c35954426a /kdepasswd/Makefile.am
downloadtdebase-4aed2c8219774f5d797760606b8489a92ddc5163.tar.gz
tdebase-4aed2c8219774f5d797760606b8489a92ddc5163.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdebase@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kdepasswd/Makefile.am')
-rw-r--r--kdepasswd/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/kdepasswd/Makefile.am b/kdepasswd/Makefile.am
new file mode 100644
index 000000000..6653bbc27
--- /dev/null
+++ b/kdepasswd/Makefile.am
@@ -0,0 +1,17 @@
+
+SUBDIRS = kcm
+
+bin_PROGRAMS = kdepasswd
+kdepasswd_SOURCES = kdepasswd.cpp passwd.cpp passwddlg.cpp
+kdepasswd_LDFLAGS = $(all_libraries) $(KDE_RPATH)
+kdepasswd_LDADD = $(LIB_KIO)
+
+METASOURCES = AUTO
+AM_CPPFLAGS= -I$(top_srcdir)/libkonq $(all_includes)
+noinst_HEADERS = passwd.h passwddlg.h
+
+xdg_apps_DATA = kdepasswd.desktop
+
+messages:
+ $(XGETTEXT) $(kdepasswd_SOURCES) -o $(podir)/kdepasswd.pot
+