summaryrefslogtreecommitdiffstats
path: root/kdepasswd/kcm/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commit4aed2c8219774f5d797760606b8489a92ddc5163 (patch)
tree3f8c130f7d269626bf6a9447407ef6c35954426a /kdepasswd/kcm/Makefile.am
downloadtdebase-4aed2c8219774f5d797760606b8489a92ddc5163.tar.gz
tdebase-4aed2c8219774f5d797760606b8489a92ddc5163.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdebase@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kdepasswd/kcm/Makefile.am')
-rw-r--r--kdepasswd/kcm/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/kdepasswd/kcm/Makefile.am b/kdepasswd/kcm/Makefile.am
new file mode 100644
index 000000000..fee3b3cd2
--- /dev/null
+++ b/kdepasswd/kcm/Makefile.am
@@ -0,0 +1,20 @@
+SUBDIRS = pics
+kde_module_LTLIBRARIES = kcm_useraccount.la
+kcm_useraccount_la_SOURCES = main_widget.ui chfnprocess.cpp \
+ main.cpp chfacedlg.cpp settings.kcfgc pass.kcfgc
+kcm_useraccount_la_LDFLAGS = $(all_libraries) -module -avoid-version -no-undefined
+kcm_useraccount_la_LIBADD = $(top_builddir)/libkonq/libkonq.la
+
+AM_CPPFLAGS = -I$(top_srcdir)/libkonq $(all_includes)
+
+kde_kcfg_DATA = kcm_useraccount.kcfg kcm_useraccount_pass.kcfg
+
+METASOURCES = AUTO
+
+noinst_HEADERS = main.h chfnprocess.h chfacedlg.h
+
+xdg_apps_DATA = kcm_useraccount.desktop
+
+
+messages: rc.cpp
+ $(XGETTEXT) *.cpp -o $(podir)/useraccount.pot