summaryrefslogtreecommitdiffstats
path: root/kdeprint/slave/templates/CMakeLists.txt
diff options
context:
space:
mode:
authorsamelian <samelian@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-01-23 23:42:11 +0000
committersamelian <samelian@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-01-23 23:42:11 +0000
commitb6fc43ccd522dfbc1e215b12adb8208c156bbd31 (patch)
treeb6d14378dd6c3d2f74ea8acf515cef7f4a024cb2 /kdeprint/slave/templates/CMakeLists.txt
parentd53bf360906757a36588588fb0286d3b4784ffcb (diff)
downloadtdebase-b6fc43ccd522dfbc1e215b12adb8208c156bbd31.tar.gz
tdebase-b6fc43ccd522dfbc1e215b12adb8208c156bbd31.zip
[kdebase] initial cmake support
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdebase@1216551 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kdeprint/slave/templates/CMakeLists.txt')
-rw-r--r--kdeprint/slave/templates/CMakeLists.txt25
1 files changed, 25 insertions, 0 deletions
diff --git a/kdeprint/slave/templates/CMakeLists.txt b/kdeprint/slave/templates/CMakeLists.txt
new file mode 100644
index 000000000..31f11cf6a
--- /dev/null
+++ b/kdeprint/slave/templates/CMakeLists.txt
@@ -0,0 +1,25 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+install( FILES
+ class.template printer.template pseudo.template
+ jobs.template driver.template bar-bottom-left.png
+ bar-top-middle.png box-bottom-middle.png
+ box-top-middle.png bar-bottom-middle.png
+ bar-top-right.png box-bottom-right.png
+ box-top-right.png bar-bottom-right.png
+ bottom-left.png box-centre-kdeprint.png
+ top-left.png bar-middle-left.png bottom-middle.png
+ box-middle-left.png top-middle.png bar-middle-right.png
+ bottom-right.png box-middle-right.png top-right-kdeprint.png
+ bar-top-left.png box-bottom-left.png box-top-left.png
+ htmlstyles.css
+ DESTINATION ${DATA_INSTALL_DIR}/kdeprint/template )