summaryrefslogtreecommitdiffstats
path: root/kdesktop/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2021-05-07 03:40:58 +0200
committerSlávek Banko <slavek.banko@axis.cz>2021-05-07 03:40:58 +0200
commit48ddee7ba87576895aacce72422f469236395542 (patch)
tree6af611d0c1bd74e50c224c471426960fcec76c03 /kdesktop/CMakeLists.txt
parent9d54ae0596f9c1ab5b6b680e2fbcf3f07047da5e (diff)
downloadtdebase-48ddee7ba87576895aacce72422f469236395542.tar.gz
tdebase-48ddee7ba87576895aacce72422f469236395542.zip
Update CMake rules to change tdehw library to standalone.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'kdesktop/CMakeLists.txt')
-rw-r--r--kdesktop/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kdesktop/CMakeLists.txt b/kdesktop/CMakeLists.txt
index 5ee2746cc..ff0394f4b 100644
--- a/kdesktop/CMakeLists.txt
+++ b/kdesktop/CMakeLists.txt
@@ -97,7 +97,7 @@ tde_add_tdeinit_executable( ${target} AUTOMOC
SOURCES ${${target}_SRCS}
LINK
pthread kdesktopsettings-static bgnd-static dmctl-static
- konq-shared tdeutils-shared tdesu-shared
+ konq-shared tdeutils-shared tdesu-shared ${TDEHW_LIBRARIES}
${XRENDER_LIBRARIES} ${XCURSOR_LIBRARIES} Xext ${DL_LIBRARIES}
${XSS_LIBRARIES} ${DBUS_1_TQT_LIBRARIES}
)