summaryrefslogtreecommitdiffstats
path: root/kicker/kicker/ui/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2014-10-08 00:33:34 -0500
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2014-10-08 00:33:34 -0500
commitf4dab230c4d9f9e2aca86df98d2ee7398f9988aa (patch)
tree0d2b9292ae4ba365aab22c59a2de05146e407ee7 /kicker/kicker/ui/CMakeLists.txt
parent4724b1a838bf20c85309d8812c1a0bd23bbf2f90 (diff)
downloadtdebase-f4dab230c4d9f9e2aca86df98d2ee7398f9988aa.tar.gz
tdebase-f4dab230c4d9f9e2aca86df98d2ee7398f9988aa.zip
Push the top menu banner support patches from Bug 1499
These are disabled by default and need additional repair but this is a good start
Diffstat (limited to 'kicker/kicker/ui/CMakeLists.txt')
-rw-r--r--kicker/kicker/ui/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kicker/kicker/ui/CMakeLists.txt b/kicker/kicker/ui/CMakeLists.txt
index e1fdfd957..754288ce9 100644
--- a/kicker/kicker/ui/CMakeLists.txt
+++ b/kicker/kicker/ui/CMakeLists.txt
@@ -48,7 +48,7 @@ set( ${target}_SRCS
extensionop_mnu.cpp k_mnu_stub.cpp recentapps.cpp
browser_dlg.cpp itemview.cpp kickoff_bar.cpp removeapplet_mnu.cpp
removeextension_mnu.cpp removecontainer_mnu.cpp removebutton_mnu.cpp
- popupmenutitle.cpp hidebutton.cpp addappletvisualfeedback.cpp
+ popupmenutitle.cpp hidebutton.cpp popupmenutop.cpp addappletvisualfeedback.cpp
clicklineedit.cpp flipscrollview.cpp media_watcher.cpp
media_watcher.skel mykickoffsearchinterface.cpp query.cpp
)