summaryrefslogtreecommitdiffstats
path: root/kicker/menuext/tdeprint/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 15:56:34 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 15:56:34 -0600
commitb529f046c9a64ac5fcfa60747af940cf972b3ebc (patch)
tree83c28cf7fa8fed1960ebd3924b579e7ed8c95cc6 /kicker/menuext/tdeprint/Makefile.am
parent6508fe4c40c60fd7a43bd3d9e19b762e10ea3f53 (diff)
downloadtdebase-b529f046c9a64ac5fcfa60747af940cf972b3ebc.tar.gz
tdebase-b529f046c9a64ac5fcfa60747af940cf972b3ebc.zip
Actually move the kde files that were renamed in the last commit
Diffstat (limited to 'kicker/menuext/tdeprint/Makefile.am')
-rw-r--r--kicker/menuext/tdeprint/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/kicker/menuext/tdeprint/Makefile.am b/kicker/menuext/tdeprint/Makefile.am
new file mode 100644
index 000000000..c8ad7858a
--- /dev/null
+++ b/kicker/menuext/tdeprint/Makefile.am
@@ -0,0 +1,15 @@
+INCLUDES = $(all_includes)
+
+kde_module_LTLIBRARIES = kickermenu_tdeprint.la
+
+kickermenu_tdeprint_la_SOURCES = print_mnu.cpp
+kickermenu_tdeprint_la_LDFLAGS = $(all_libraries) -module -avoid-version
+kickermenu_tdeprint_la_LIBADD = $(LIB_KDEUI) $(LIB_KIO) -ltdeprint
+
+kickermenu_tdeprint_la_METASOURCES = AUTO
+
+desktopmenu_DATA = printmenu.desktop
+desktopmenudir = $(kde_datadir)/kicker/menuext
+
+messages:
+ $(XGETTEXT) *.cpp -o $(podir)/libkickermenu_tdeprint.pot