summaryrefslogtreecommitdiffstats
path: root/konqueror/sidebar/trees/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commit4aed2c8219774f5d797760606b8489a92ddc5163 (patch)
tree3f8c130f7d269626bf6a9447407ef6c35954426a /konqueror/sidebar/trees/Makefile.am
downloadtdebase-4aed2c8219774f5d797760606b8489a92ddc5163.tar.gz
tdebase-4aed2c8219774f5d797760606b8489a92ddc5163.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdebase@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'konqueror/sidebar/trees/Makefile.am')
-rw-r--r--konqueror/sidebar/trees/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/konqueror/sidebar/trees/Makefile.am b/konqueror/sidebar/trees/Makefile.am
new file mode 100644
index 000000000..68257b8a9
--- /dev/null
+++ b/konqueror/sidebar/trees/Makefile.am
@@ -0,0 +1,17 @@
+#SUBDIRS = init dirtree_module history_module bookmark_module .
+SUBDIRS = init . dirtree_module history_module bookmark_module
+
+INCLUDES = -I$(top_srcdir)/libkonq -I$(top_srcdir)/konqueror -I$(srcdir)/.. $(all_includes)
+
+noinst_LTLIBRARIES = libkonq_sidebar_tree.la
+kde_module_LTLIBRARIES = konqsidebar_tree.la
+METASOURCES = AUTO
+
+libkonq_sidebar_tree_la_SOURCES = konq_sidebartree.cpp konq_sidebartreeitem.cpp konq_sidebartreetoplevelitem.cpp
+#libkonq_sidebar_tree_la_LDFLAGS = $(all_libraries) -avoid-version -no-undefined
+libkonq_sidebar_tree_la_LIBADD = $(top_builddir)/libkonq/libkonq.la ../libkonqsidebarplugin.la
+
+konqsidebar_tree_la_SOURCES = konqsidebar_tree.cpp
+konqsidebar_tree_la_LDFLAGS = $(all_libraries) -module -avoid-version -no-undefined
+konqsidebar_tree_la_LIBADD = $(top_builddir)/libkonq/libkonq.la ../libkonqsidebarplugin.la libkonq_sidebar_tree.la
+