summaryrefslogtreecommitdiffstats
path: root/konqueror/sidebar/trees/init/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2019-04-08 12:16:10 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2019-04-08 12:16:10 +0900
commit48635e6343601457bb1ae1e1a489ebce81266fab (patch)
treea31bdb968ebe7d837990cdd9314d508ede8d955e /konqueror/sidebar/trees/init/CMakeLists.txt
parentdee02ac31a8b5da841f2453a054b6336690d51a2 (diff)
downloadtdebase-48635e6343601457bb1ae1e1a489ebce81266fab.tar.gz
tdebase-48635e6343601457bb1ae1e1a489ebce81266fab.zip
Added trash size limit property page link to trash folder right click
popup menu and trash applet panel. Added a new konqueror side bar button to directly display the contents of the trash bin. This relates to bug 1923. Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'konqueror/sidebar/trees/init/CMakeLists.txt')
-rw-r--r--konqueror/sidebar/trees/init/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/konqueror/sidebar/trees/init/CMakeLists.txt b/konqueror/sidebar/trees/init/CMakeLists.txt
index 02df2aba3..bf320041b 100644
--- a/konqueror/sidebar/trees/init/CMakeLists.txt
+++ b/konqueror/sidebar/trees/init/CMakeLists.txt
@@ -17,12 +17,12 @@ add_subdirectory( services )
install( FILES
home.desktop root.desktop history.desktop bookmarks.desktop
- services.desktop remote.desktop system.desktop
+ services.desktop remote.desktop system.desktop trash.desktop
DESTINATION ${DATA_INSTALL_DIR}/konqsidebartng/entries )
install( FILES
home.desktop root.desktop history.desktop bookmarks.desktop
- services.desktop remote.desktop
+ services.desktop remote.desktop trash.desktop
DESTINATION ${DATA_INSTALL_DIR}/konqsidebartng/kicker_entries )
install( FILES