summaryrefslogtreecommitdiffstats
path: root/konsole/konsole/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2014-10-12 17:56:39 -0500
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2014-10-12 17:56:39 -0500
commite2c5ea4cdad7dbb560be87a7d3c894e980b5ab6f (patch)
treeb2717634a496f982c82b13c6aa67252caad85268 /konsole/konsole/CMakeLists.txt
parent1346f6898707e6a4d95abee07c3d1608fc056998 (diff)
parent68cfc4fec0fed7ef4da9f03da68bd61900654ee3 (diff)
downloadtdebase-e2c5ea4cdad7dbb560be87a7d3c894e980b5ab6f.tar.gz
tdebase-e2c5ea4cdad7dbb560be87a7d3c894e980b5ab6f.zip
Merge branch 'master' of http://scm.trinitydesktop.org/scm/git/tdebase
Diffstat (limited to 'konsole/konsole/CMakeLists.txt')
-rw-r--r--konsole/konsole/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/konsole/konsole/CMakeLists.txt b/konsole/konsole/CMakeLists.txt
index 9473db291..68566de4c 100644
--- a/konsole/konsole/CMakeLists.txt
+++ b/konsole/konsole/CMakeLists.txt
@@ -74,5 +74,5 @@ set( ${target}_SRCS
tde_add_tdeinit_executable( ${target} AUTOMOC
SOURCES ${${target}_SRCS}
- LINK tdeprint-shared tdeio-shared ${XRENDER_LIBRARIES} dl
+ LINK tdeprint-shared tdeio-shared ${XRENDER_LIBRARIES} ${DL_LIBRARIES}
)