summaryrefslogtreecommitdiffstats
path: root/ksmserver/CMakeLists.txt
diff options
context:
space:
mode:
authortpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-09-10 22:32:00 +0000
committertpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-09-10 22:32:00 +0000
commit1f40ada72d693d681ec6a32c2ef717e8dd73b5bb (patch)
tree54c647b881fd1f91a9cd4390237ec0a8888a8f34 /ksmserver/CMakeLists.txt
parent29570c5acb30252e5db7552b89150035bbdd9409 (diff)
downloadtdebase-1f40ada72d693d681ec6a32c2ef717e8dd73b5bb.tar.gz
tdebase-1f40ada72d693d681ec6a32c2ef717e8dd73b5bb.zip
Force windows with the modal system notification atom set to stay above other windows
Enhance logout sequence appearance Add remote folder synchronization on logout support Fix flickering to black window with subsequent partial repaint of certain widgets occurring during fancy logout sequence git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdebase@1252640 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'ksmserver/CMakeLists.txt')
-rw-r--r--ksmserver/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/ksmserver/CMakeLists.txt b/ksmserver/CMakeLists.txt
index 66a4b050b..042e36fe3 100644
--- a/ksmserver/CMakeLists.txt
+++ b/ksmserver/CMakeLists.txt
@@ -43,5 +43,5 @@ tde_add_kdeinit_executable( ksmserver AUTOMOC
main.cpp server.cpp shutdowndlg.cpp
legacy.cpp startup.cpp shutdown.cpp client.cpp
KSMServerInterface.skel server.skel timed.ui
- LINK dmctl-static kdeui-shared ${HAL_LIBRARIES} ${DBUS_TQT_LIBRARIES}
+ LINK dmctl-static kdeui-shared krsync-shared ${HAL_LIBRARIES} ${DBUS_TQT_LIBRARIES}
)