summaryrefslogtreecommitdiffstats
path: root/ksplashml/themeengine/standard/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 21:43:35 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 21:43:35 -0600
commit99e082a03ed2e3801b96755c2e3045514567731b (patch)
treedb1e14b128726a17ec705be90416794e390f6348 /ksplashml/themeengine/standard/Makefile.am
parenta20592124daa48e6216dbd3143dfdf43d9fd91de (diff)
downloadtdebase-99e082a03ed2e3801b96755c2e3045514567731b.tar.gz
tdebase-99e082a03ed2e3801b96755c2e3045514567731b.zip
Rename additional instances of KDE to TDE
Diffstat (limited to 'ksplashml/themeengine/standard/Makefile.am')
-rw-r--r--ksplashml/themeengine/standard/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/ksplashml/themeengine/standard/Makefile.am b/ksplashml/themeengine/standard/Makefile.am
index d9d09c0d5..9d275066b 100644
--- a/ksplashml/themeengine/standard/Makefile.am
+++ b/ksplashml/themeengine/standard/Makefile.am
@@ -4,14 +4,14 @@ INCLUDES = -I$(top_srcdir)/ksplashml/themeengine $(all_includes)
noinst_LTLIBRARIES = libthemestandard.la
libthemestandard_la_SOURCES = themestandard.cpp wndicon.cpp wndstatus.cpp
-libthemestandard_la_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
-libthemestandard_la_LIBADD = $(LIB_KDEUI) ../libksplashthemes.la
+libthemestandard_la_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+libthemestandard_la_LIBADD = $(LIB_TDEUI) ../libksplashthemes.la
kde_module_LTLIBRARIES = ksplashstandard.la
ksplashstandard_la_SOURCES = themestandardlib.cpp
ksplashstandard_la_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(KDE_PLUGIN) -module
-ksplashstandard_la_LIBADD = $(LIB_KDEUI) ../libksplashthemes.la libthemestandard.la
+ksplashstandard_la_LIBADD = $(LIB_TDEUI) ../libksplashthemes.la libthemestandard.la
METASOURCES = AUTO
noinst_HEADERS = themestandard.h wndicon.h wndstatus.h