summaryrefslogtreecommitdiffstats
path: root/ksystraycmd/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commit4aed2c8219774f5d797760606b8489a92ddc5163 (patch)
tree3f8c130f7d269626bf6a9447407ef6c35954426a /ksystraycmd/Makefile.am
downloadtdebase-4aed2c8219774f5d797760606b8489a92ddc5163.tar.gz
tdebase-4aed2c8219774f5d797760606b8489a92ddc5163.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdebase@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'ksystraycmd/Makefile.am')
-rw-r--r--ksystraycmd/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/ksystraycmd/Makefile.am b/ksystraycmd/Makefile.am
new file mode 100644
index 000000000..0fd20878b
--- /dev/null
+++ b/ksystraycmd/Makefile.am
@@ -0,0 +1,18 @@
+####### Fiddle here
+
+INCLUDES = $(all_includes)
+LDADD = $(LIB_KDEUI)
+
+####### Files
+
+bin_PROGRAMS = ksystraycmd
+METASOURCES = ksystraycmd.moc
+noinst_HEADERS = ksystraycmd.h
+
+ksystraycmd_SOURCES = ksystraycmd.cpp main.cpp
+ksystraycmd_LDFLAGS = $(all_libraries) $(KDE_RPATH)
+
+messages:
+ $(XGETTEXT) $(ksystraycmd_SOURCES) -o $(podir)/ksystraycmd.pot
+
+