summaryrefslogtreecommitdiffstats
path: root/kwin/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-07 20:26:07 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-07 20:26:07 -0600
commit43d99cc2477266cb9072e179137f0e8485370b3d (patch)
tree0d4d47e5497a1a1465edf8263f57b72725577239 /kwin/CMakeLists.txt
parent6354e6b3babad3ed0f5e314735bbbc01d1988eb2 (diff)
downloadtdebase-43d99cc2477266cb9072e179137f0e8485370b3d.tar.gz
tdebase-43d99cc2477266cb9072e179137f0e8485370b3d.zip
Rename kwin to twin (part 1 of 2)
Diffstat (limited to 'kwin/CMakeLists.txt')
-rw-r--r--kwin/CMakeLists.txt14
1 files changed, 7 insertions, 7 deletions
diff --git a/kwin/CMakeLists.txt b/kwin/CMakeLists.txt
index 418ed1e88..cfdcf5e18 100644
--- a/kwin/CMakeLists.txt
+++ b/kwin/CMakeLists.txt
@@ -9,11 +9,11 @@
#
#################################################
-project( kwin )
+project( twin )
add_subdirectory( lib )
add_subdirectory( killer )
-add_subdirectory( kcmkwin )
+add_subdirectory( kcmtwin )
add_subdirectory( pics )
add_subdirectory( clients )
add_subdirectory( oldheaders )
@@ -40,14 +40,14 @@ install( FILES KWinInterface.h DESTINATION ${INCLUDE_INSTALL_DIR} )
##### other data ################################
-tde_install_icons( kwin )
-install( FILES eventsrc DESTINATION ${DATA_INSTALL_DIR}/kwin )
-install( FILES kwin.kcfg DESTINATION ${KCFG_INSTALL_DIR} )
+tde_install_icons( twin )
+install( FILES eventsrc DESTINATION ${DATA_INSTALL_DIR}/twin )
+install( FILES twin.kcfg DESTINATION ${KCFG_INSTALL_DIR} )
-##### kwin (tdeinit) ############################
+##### twin (tdeinit) ############################
-set( target kwin )
+set( target twin )
set( ${target}_SRCS
workspace.cpp client.cpp placement.cpp atoms.cpp