summaryrefslogtreecommitdiffstats
path: root/kxkb/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-01-10 15:25:57 -0600
committerSlávek Banko <slavek.banko@axis.cz>2012-06-03 03:27:38 +0200
commite14a5031533a270c03844a5442e41876420463fc (patch)
tree4ae5deeb4a6a9a082c2351b7eb6087150fbf88d4 /kxkb/CMakeLists.txt
parent2873e76d929e0c1e244278b952af5ae8a77bd705 (diff)
downloadtdebase-e14a5031533a270c03844a5442e41876420463fc.tar.gz
tdebase-e14a5031533a270c03844a5442e41876420463fc.zip
Enable xtest support flag
(cherry picked from commit 45fb5561be6e828c78180c781f74d0ae9d1c3ea4)
Diffstat (limited to 'kxkb/CMakeLists.txt')
-rw-r--r--kxkb/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/kxkb/CMakeLists.txt b/kxkb/CMakeLists.txt
index ee1d141ff..b5ab9da64 100644
--- a/kxkb/CMakeLists.txt
+++ b/kxkb/CMakeLists.txt
@@ -22,6 +22,7 @@ include_directories(
link_directories(
${TQT_LIBRARY_DIRS}
+ ${XTEST_LIBDIR}
)
@@ -39,7 +40,7 @@ tde_add_kpart( kcm_keyboard AUTOMOC
extension.cpp x11helper.cpp rules.cpp kxkbconfig.cpp
pixmap.cpp kcmlayout.cpp kcmlayoutwidget.ui
kcmmisc.cpp kcmmiscwidget.ui
- LINK kio-shared xkbfile
+ LINK kio-shared xkbfile ${XTEST_LIBRARIES}
DESTINATION ${PLUGIN_INSTALL_DIR}
)