summaryrefslogtreecommitdiffstats
path: root/nsplugins/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 21:43:35 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 21:43:35 -0600
commit99e082a03ed2e3801b96755c2e3045514567731b (patch)
treedb1e14b128726a17ec705be90416794e390f6348 /nsplugins/Makefile.am
parenta20592124daa48e6216dbd3143dfdf43d9fd91de (diff)
downloadtdebase-99e082a03ed2e3801b96755c2e3045514567731b.tar.gz
tdebase-99e082a03ed2e3801b96755c2e3045514567731b.zip
Rename additional instances of KDE to TDE
Diffstat (limited to 'nsplugins/Makefile.am')
-rw-r--r--nsplugins/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/nsplugins/Makefile.am b/nsplugins/Makefile.am
index 71c23d69f..7a01b759a 100644
--- a/nsplugins/Makefile.am
+++ b/nsplugins/Makefile.am
@@ -16,11 +16,11 @@ libnsplugin_la_LIBADD = -lkparts
bin_PROGRAMS = nspluginscan
nspluginscan_SOURCES = pluginscan.cpp
nspluginscan_LDFLAGS = $(KDE_RPATH) $(all_libraries) -export-dynamic
-nspluginscan_LDADD = $(LIB_KDEUI) $(LIB_KSYCOCA) -lXt libpluginpaths.la
+nspluginscan_LDADD = $(LIB_TDEUI) $(LIB_KSYCOCA) -lXt libpluginpaths.la
kcm_nsplugins_la_SOURCES = kcm_nsplugins.cpp
kcm_nsplugins_la_LDFLAGS = $(all_libraries) -module -avoid-version -no-undefined
-kcm_nsplugins_la_LIBADD = $(LIB_KDECORE) libpluginpaths.la
+kcm_nsplugins_la_LIBADD = $(LIB_TDECORE) libpluginpaths.la
noinst_LTLIBRARIES = libpluginpaths.la
libpluginpaths_la_SOURCES = plugin_paths.cpp