summaryrefslogtreecommitdiffstats
path: root/tdeioslave/ldap/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-02-15 21:55:37 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-02-15 21:55:37 -0600
commit77cbe84cb6ba260fc6adc6aa64d2bd41db7f43e8 (patch)
treea1cce95474892add7cb970b8e9fbdb16e12bc2d7 /tdeioslave/ldap/CMakeLists.txt
parent9286b9ebcc5c6b73a1061763cf5e3d9dd8eea3c0 (diff)
downloadtdebase-77cbe84cb6ba260fc6adc6aa64d2bd41db7f43e8.tar.gz
tdebase-77cbe84cb6ba260fc6adc6aa64d2bd41db7f43e8.zip
Rename additional header files to avoid conflicts with KDE4
Diffstat (limited to 'tdeioslave/ldap/CMakeLists.txt')
-rw-r--r--tdeioslave/ldap/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tdeioslave/ldap/CMakeLists.txt b/tdeioslave/ldap/CMakeLists.txt
index d05048e0d..f32c3132a 100644
--- a/tdeioslave/ldap/CMakeLists.txt
+++ b/tdeioslave/ldap/CMakeLists.txt
@@ -32,6 +32,6 @@ install( FILES ldap.protocol ldaps.protocol DESTINATION ${SERVICES_INSTALL_DIR}
tde_add_kpart( tdeio_ldap AUTOMOC
SOURCES tdeio_ldap.cpp
- LINK kabc-shared ${LDAP_LIBRARIES}
+ LINK tdeabc-shared ${LDAP_LIBRARIES}
DESTINATION ${PLUGIN_INSTALL_DIR}
)