summaryrefslogtreecommitdiffstats
path: root/tdepasswd/kcm/Makefile.am
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2013-07-22 01:21:51 +0200
committerSlávek Banko <slavek.banko@axis.cz>2013-07-22 01:23:57 +0200
commit763b290f0123855a1d9e8fde0583297e0ce5941b (patch)
tree9f7530fc18be8ce9efd93117567146b0dccdc063 /tdepasswd/kcm/Makefile.am
parent08390bda6cc11917a625253a98e48da9b0aac8e6 (diff)
downloadtdebase-763b290f0123855a1d9e8fde0583297e0ce5941b.tar.gz
tdebase-763b290f0123855a1d9e8fde0583297e0ce5941b.zip
Rename kdepasswd -> tdepasswd
Diffstat (limited to 'tdepasswd/kcm/Makefile.am')
-rw-r--r--tdepasswd/kcm/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/tdepasswd/kcm/Makefile.am b/tdepasswd/kcm/Makefile.am
new file mode 100644
index 000000000..fee3b3cd2
--- /dev/null
+++ b/tdepasswd/kcm/Makefile.am
@@ -0,0 +1,20 @@
+SUBDIRS = pics
+kde_module_LTLIBRARIES = kcm_useraccount.la
+kcm_useraccount_la_SOURCES = main_widget.ui chfnprocess.cpp \
+ main.cpp chfacedlg.cpp settings.kcfgc pass.kcfgc
+kcm_useraccount_la_LDFLAGS = $(all_libraries) -module -avoid-version -no-undefined
+kcm_useraccount_la_LIBADD = $(top_builddir)/libkonq/libkonq.la
+
+AM_CPPFLAGS = -I$(top_srcdir)/libkonq $(all_includes)
+
+kde_kcfg_DATA = kcm_useraccount.kcfg kcm_useraccount_pass.kcfg
+
+METASOURCES = AUTO
+
+noinst_HEADERS = main.h chfnprocess.h chfacedlg.h
+
+xdg_apps_DATA = kcm_useraccount.desktop
+
+
+messages: rc.cpp
+ $(XGETTEXT) *.cpp -o $(podir)/useraccount.pot