summaryrefslogtreecommitdiffstats
path: root/tdeprint/tdeprintfax/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 15:56:34 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 15:56:34 -0600
commitb529f046c9a64ac5fcfa60747af940cf972b3ebc (patch)
tree83c28cf7fa8fed1960ebd3924b579e7ed8c95cc6 /tdeprint/tdeprintfax/Makefile.am
parent6508fe4c40c60fd7a43bd3d9e19b762e10ea3f53 (diff)
downloadtdebase-b529f046c9a64ac5fcfa60747af940cf972b3ebc.tar.gz
tdebase-b529f046c9a64ac5fcfa60747af940cf972b3ebc.zip
Actually move the kde files that were renamed in the last commit
Diffstat (limited to 'tdeprint/tdeprintfax/Makefile.am')
-rw-r--r--tdeprint/tdeprintfax/Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/tdeprint/tdeprintfax/Makefile.am b/tdeprint/tdeprintfax/Makefile.am
new file mode 100644
index 000000000..cd0d39900
--- /dev/null
+++ b/tdeprint/tdeprintfax/Makefile.am
@@ -0,0 +1,23 @@
+INCLUDES= $(all_includes)
+
+bin_PROGRAMS = tdeprintfax
+tdeprintfax_SOURCES = main.cpp tdeprintfax.cpp faxab.cpp faxctrl.cpp confgeneral.cpp configdlg.cpp \
+ conffax.cpp confsystem.cpp conffilters.cpp filterdlg.cpp defcmds.cpp
+tdeprintfax_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+tdeprintfax_LDADD = $(LIB_KDEUI) $(LIB_KIO) $(LIB_KDEPRINT) -lkabc
+tdeprintfax_METASOURCES = AUTO
+
+xdg_apps_DATA = tdeprintfax.desktop
+
+uidir = $(kde_datadir)/tdeprintfax
+ui_DATA = tdeprintfaxui.rc faxfilters
+
+private_SCRIPTS = anytops
+privatedir = $(kde_datadir)/tdeprintfax
+
+messages: rc.cpp
+ $(XGETTEXT) `find . -name \*.h -o -name \*.cpp -o -name \*.cc` -o $(podir)/tdeprintfax.pot
+
+KDE_ICON = tdeprintfax
+pic_ICON = abentry
+picdir = $(kde_datadir)/tdeprintfax/icons