summaryrefslogtreecommitdiffstats
path: root/tdm/kfrontend/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-01-30 14:55:15 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-01-30 14:55:15 +0100
commit91a3d227a5c593f38c489e275fa949115a42e271 (patch)
treed7558e0c3eeccbf5065dc5574b5ad7077a299650 /tdm/kfrontend/CMakeLists.txt
parent12a175c1962d3ba39a18d172ae01f80cc2167c33 (diff)
downloadtdebase-91a3d227.tar.gz
tdebase-91a3d227.zip
Prevent hard-coded "tde/" in #include ...
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'tdm/kfrontend/CMakeLists.txt')
-rw-r--r--tdm/kfrontend/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tdm/kfrontend/CMakeLists.txt b/tdm/kfrontend/CMakeLists.txt
index 87c1a43fd..d150a32c9 100644
--- a/tdm/kfrontend/CMakeLists.txt
+++ b/tdm/kfrontend/CMakeLists.txt
@@ -21,6 +21,7 @@ include_directories(
${CMAKE_SOURCE_DIR}/tdmlib
${CMAKE_SOURCE_DIR}/kcontrol/background
${TDE_INCLUDE_DIR}
+ ${TDE_INCLUDE_DIR}/tde
${TQT_INCLUDE_DIRS}
${KRB5_INCLUDE_DIRS}
)