summaryrefslogtreecommitdiffstats
path: root/tdm/kfrontend/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2018-09-01 18:02:24 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2018-09-01 18:02:24 +0900
commita89e0f3482d136be958070369322dbb15a70768c (patch)
treec00b59e161d4bb2ab6120d63cae299efbc4eb596 /tdm/kfrontend/CMakeLists.txt
parent2f1da0584b7ff7d224b1a6adbb1631083f1f9b2a (diff)
downloadtdebase-a89e0f3482d136be958070369322dbb15a70768c.tar.gz
tdebase-a89e0f3482d136be958070369322dbb15a70768c.zip
New patch for bug 2852. Should fix previous commit.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'tdm/kfrontend/CMakeLists.txt')
-rw-r--r--tdm/kfrontend/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tdm/kfrontend/CMakeLists.txt b/tdm/kfrontend/CMakeLists.txt
index 820d3420c..87c1a43fd 100644
--- a/tdm/kfrontend/CMakeLists.txt
+++ b/tdm/kfrontend/CMakeLists.txt
@@ -50,7 +50,7 @@ add_custom_command( OUTPUT config.ci
##### tdm_config (executable) ###################
-set_property( SOURCE tdm_greet.c APPEND PROPERTY OBJECT_DEPENDS ${CMAKE_CURRENT_BINARY_DIR}/config.ci )
+set_property( SOURCE tdm_config.c tdm_greet.c APPEND PROPERTY OBJECT_DEPENDS ${CMAKE_CURRENT_BINARY_DIR}/config.ci )
tde_add_executable( tdm_config
SOURCES tdm_config.c